NuGet Server - Partial Unavailability Investigation
Incident Report for Telerik
Resolved
The incident affecting certain customers has been resolved.
Posted Apr 03, 2024 - 22:00 UTC
Investigating
We are investigating some reports of dotnet restore being unable to connect to nuget.telerik.com in certain circumstances. Although we are currently unable to replicate the issue, we're closely working with the responsible teams to monitor specific incidents.
Posted Apr 03, 2024 - 18:54 UTC
This incident affected: Telerik NuGet v3 and Telerik NuGet v2.