All Systems Operational
Kendo UI CDN Operational
90 days ago
100.0 % uptime
Today
Kendo UI Dojo Operational
90 days ago
100.0 % uptime
Today
Telerik Bower Operational
90 days ago
100.0 % uptime
Today
Telerik NuGet v3 Operational
90 days ago
100.0 % uptime
Today
Telerik NuGet v2 Operational
90 days ago
100.0 % uptime
Today
Telerik Forums Operational
90 days ago
100.0 % uptime
Today
Telerik Documentation Operational
90 days ago
100.0 % uptime
Today
Telerik Demos Operational
90 days ago
100.0 % uptime
Today
Telerik Unpkg CDN Operational
90 days ago
100.0 % uptime
Today
Telerik Reporting CDN ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Kendo UI Dojo
Fetching
Kendo UI Dojo Runner
Fetching
Kendo UI CDN
Fetching
Telerik Bower
Fetching
Telerik Forums
Fetching
Telerik NuGet v3
Fetching
Telerik NuGet v2
Fetching
Telerik Documentation
Fetching
Telerik Demos
Fetching
Telerik Unpkg CDN
Fetching
Past Incidents
Mar 19, 2024

No incidents reported today.

Mar 18, 2024
Resolved - After several days of monitoring and investigation, the cloud-to-cloud networking problem from South Central US and West US appears to be resolved.

As we were not able to determine a specific root cause, we ask that you please open a support ticket if you experience the problem again. In the ticket, include the results of a ping and tracert for nuget.telerik.com, along with the machine's public IP address. This will allow us to directly investigate that specific connection.

Mar 18, 17:57 UTC
Monitoring - We have investigated this with the datacenter vendor and they are unable to determine any possible cause with the available information. This status has been moved to Monitoring, both the datacenter and Progress teams will be monitoring closely over the next several days.

If you experience this again, please provide us with all of the following information from the affected machine: ping, traceroute, and public IP address.

Mar 15, 20:42 UTC
Update - We have confirmed there are no issues with the Telerik NuGet services or their firewalls, so the components statuses will revert to Operational for the remainder of this investigation.

If you are affected by this issue, please open a support ticket (or reply to your existing case) with your build agent's public IP address. This will allow us to speed up the investigation with the vendor and help restore their connection to your build machines.

Mar 15, 18:09 UTC
Investigating - The Telerik NuGet servers are operating nominally. However, we are investigating reports of networking issues that are only affecting some customers who are using hosted Azure DevOps agents and AWS build hosts that are located in the West US region. This problem results in a timeout, but only in that environment's networking.

At this time, we have not been able to replicate the problem, so we are working with affected customers to try and isolate the issue and determine a solution. This status item will be updated as we learn more information.

Mar 15, 14:42 UTC
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Mar 14, 2024

No incidents reported.

Mar 13, 2024

No incidents reported.

Mar 12, 2024

No incidents reported.

Mar 11, 2024

No incidents reported.

Mar 10, 2024

No incidents reported.

Mar 9, 2024

No incidents reported.

Mar 8, 2024

No incidents reported.

Mar 7, 2024

No incidents reported.

Mar 6, 2024

No incidents reported.

Mar 5, 2024

No incidents reported.