Telerik NuGet - Connection Attempt Failed
Incident Report for Telerik
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 16:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 16:00 UTC
Identified
An issue has been identified that prevents certain users from connecting to our NuGet server.

Error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

We are currently working on a fix that should resolve the problem without any additional actions required from your side.
Posted Mar 10, 2020 - 15:20 UTC
This incident affected: Telerik NuGet.