Dojo cannot load saved snippets, nor create new snippets.

Incident Report for Telerik

Resolved

This incident has been resolved.
Posted Mar 17, 2020 - 19:09 UTC

Monitoring

A fix has been implemented for the underlying service and Kendo Dojo snippets are successfully being saved and loaded. We are continuing to monitor operation to confirm resolution.
Posted Mar 17, 2020 - 17:39 UTC

Investigating

We are experiencing an internal issue and currently, code snippets creation and loading in our dojo (https://dojo.telerik.com/) are not available. We are working on resolving the issue.
Posted Mar 17, 2020 - 16:28 UTC
This incident affected: Kendo UI Dojo.