NuGet v2 Deprecation In Effect
Incident Report for Telerik
Resolved
This is the final status page update regarding the NuGet v2 Server deprecation. the trackers will also be removed, but this item will remain in the incident history for anyone looking back.
Posted Nov 21, 2024 - 15:34 UTC
Monitoring
The Telerik NuGet v2 Server has been permanently deprecated. This notice will be posted for a day or two for folks who might have missed the notifications and blog post. For more details, and a quick solution, please see https://www.telerik.com/blogs/sunsetting-nuget-v2-server.
Posted Nov 20, 2024 - 14:55 UTC