v2 NuGet - Scheduled Brownout
Incident Report for Telerik
Resolved
We have concluded the planned brownout of the v2 NuGet service and it is available again.

Important Note: The v2 NuGet service will be PERMANENTLY discontinued in one month, on November 20th, 2024. For more details, see our announcement blog post https://www.telerik.com/blogs/sunsetting-nuget-v2-server.
Posted Oct 18, 2024 - 12:12 UTC
Monitoring
We are intentionally disabling the v2 NuGet service as part of a planned 24 hour brownout. Please update your system to use the v3 NuGet service, please see this blog post for more information https://www.telerik.com/blogs/sunsetting-nuget-v2-server.
Posted Oct 17, 2024 - 13:03 UTC
This incident affected: Telerik NuGet v2.