Telerik NuGet Degraded Performance
Incident Report for Telerik
Resolved
The service has been operating as expected throughout the monitoring period.
Posted Oct 20, 2022 - 16:05 UTC
Monitoring
The servers are operational. We are monitoring the traffic to ensure stability over the next 24 hours.
Posted Oct 19, 2022 - 16:01 UTC
Investigating
We are investigating a newly observed degraded performance issue with the Telerik NuGet servers.
Posted Oct 19, 2022 - 15:40 UTC
This incident affected: Telerik NuGet v3 and Telerik NuGet v2.