Services Outage Investigation
Incident Report for Telerik
Resolved
The incident has been resolved, all services are available. Although it has been repaired, we will continue to closely monitor for several additional hours.
Posted Jun 06, 2024 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 16:46 UTC
Identified
We have identified the issue and are implementing mitigations. There may be intermittent availability of specific services as the rollout continues.
Posted Jun 06, 2024 - 16:38 UTC
Investigating
We are actively responding to an outage of a datacenter cluster that affects the selected components.
Posted Jun 06, 2024 - 16:27 UTC
This incident affected: Telerik NuGet v3, Telerik NuGet v2, Telerik Documentation, and Telerik Demos.