Telerik NuGet Server Availability
Incident Report for Telerik
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 17:00 UTC
Monitoring
A fix has been implemented and services are fully operational. We'll closely monitor the services for a couple hours before closing this incident.
Posted Dec 15, 2021 - 21:04 UTC
Identified
The problem has been identified and the teams are working on a solution. During this time, you may still experience intermittent trouble with any of the following items:

- Downloading installers or packages from telerik.com
- Visual Studio extensions that rely on downloading product installers or packages from *.telerik.com
- Telerik NuGet server package searches and downloads.
Posted Dec 15, 2021 - 16:30 UTC
Investigating
We are currently investigating the cause of intermittent 503 errors from both v2 and v3 Telerik NuGet server endpoints.
Posted Dec 15, 2021 - 15:29 UTC
This incident affected: Telerik NuGet.