DNS Issues with Telerik Reporting CDN
Incident Report for Telerik
Resolved
The DNS issue has been fixed, all requests to reporting.cdn.telerik.com will resolve.
Posted Sep 19, 2022 - 20:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 19:46 UTC
Investigating
There is a DNS resolution problem for the new Telerik Reporting CDN (introduced in R3 2022). We are investigating the cause and will update this status as soon as possible.

Note: This does not affect the Unpkg or Kendo CDNs, it only affects new implementations of the Telerik ReportViewer that are leveraging CDN endpoints at reporting.cdn.telerik.com.
Posted Sep 19, 2022 - 19:26 UTC
This incident affected: Telerik Reporting CDN.