API Key Infrastructure

Incident Report for Telerik

Resolved

The API Key system issue has been resolved. The Telerik NuGet server is able to process keys as an authentication method.
Posted Feb 25, 2026 - 14:33 UTC

Identified

We are aware of a problem that is affecting the use/generation of NuGet API keys. The team is currently working on the issue, subscribe to be automatically notified of progress updates.
Posted Feb 25, 2026 - 13:50 UTC
This incident affected: Telerik NuGet v3.