Kendo Dojo - Runner Issue Investigation
Incident Report for Telerik
Postmortem

This event is unrelated to the dojo’s services or it’s client-side implementation. The public status incident was marked resolved as it does not affect the wider audience, while a parallel investigation is continuing for the affected internal audience’s networking configuration.

Posted Sep 13, 2023 - 16:36 UTC

Resolved
Public use of Kendo dojo is verified available and stable.
Posted Sep 13, 2023 - 16:33 UTC
Identified
The conditions that cause the problem have been identified; this issue only affects a very small segment of users and only under a very specific circumstance. The issue is still in effect and we are continuing to investigate potential solutions.
Posted Sep 13, 2023 - 15:23 UTC
Investigating
We are current investigating an issue where the Kendo Dojo (dojo.telerik.com) runner is not executing code from the editor.
Posted Sep 13, 2023 - 15:05 UTC
This incident affected: Kendo UI Dojo.